Inilah Daftar Smartphone yang Tidak Bisa Pakai Whatsapp Mulai 2019

Whatsapp merupakan pesan instant yang sangat banyak di pakai di seluruh dunia. Tak heran banyak yang menggunakan layanan ini. Namun Mulai tahun 2019, WhatsApp sudah menyatakan beberapa ponselnya yang sudah tidak akan dapat menggunakan aplikasi WhatsApp lagi.

WhatsApp saat ini telah melakukan pembaruan pada aplikasinya tepatnya di tahun 2019.Perangkat yang menjalankan sistem operasi Seri 40 sudah support didukung pada 2019. WhatsApp akan segera akan mengakhiri dukunganya untuk sistem operasi S40.

Ponsel yang menjalankan sistem operasi S40 atau Nokia S40 merupakan sistem operasi versi lawas dan banyak orang sudah sudah tidak memakai ponsel ini. Ternyata seri lain seperti Nokia 6300 juga disebutkan akan terpengaruh dengan kebijakan terbaru yang di tetapkan whatsapp.

Perubahan ini memang sangat berdampak besar kepada sebagian orang, terutama pengguna yang lebih tua yang menggunakan ponsel. Namun, bagi pengguna smartphone edisi terbaru kebijakan ini nampaknya tak akan terpengaruh.

Ponsel terakhir yang diproduksi dan menjalankan S40 tidak lain adalah Nokia 515 yang dirilis tepatnya di tahun 2013.WhatsApp menyarankan agar para pengguna segera update sistem operasi mereka.

Berikut ada beberapa ponsel yang akan terpengaruh dengan kebijakan dari WhatsApp diantaranya adalah:

  • Nokia Asha 230 SIM Tunggal dan model SIM ganda
  • Nokia Asha 300
  • Nokia Asha 302
  • Nokia Asha 303
  • Nokia Asha 305
  • Nokia Asha 306
  • Nokia Asha 308
  • Nokia Asha 309
  • Nokia Asha 310
  • Nokia Asha 311
  • Nokia Asha 500
  • Nokia Asha 501
  • Nokia Asha 502
  • Nokia Asha 503
  • Nokia C3-00
  • Nokia C3-01
  • Nokia X2-00
  • Nokia X2-01
  • Nokia X3-02
  • Nokia X3-02.5
  • Nokia 206 Single SIM dan model dual SIM
  • Nokia 208- Nokia 301 Single SIM dan Dual SIM Chat Edition
  • Nokia 515
  • Nokia Asha 201
  • Nokia Asha 205 Chat Edition
  • Nokia Asha 210

Dan iPhone 4 juga sudah tidak didukung oleh pembaruan Whatsapp ini, karena perusahaan ini juga telah mengakhiri pada  perangkat dengan iOS 8 atau yang lebih baru. Itu tentu akan memengaruhi dari para pengguna IPhone 4 di seluruh dunia. Apple iPhone 4 juga hadir pada pada tahun 2010 dan Apple berhenti menjualnya smartphone ini tepatnya di tahun 2013.

Versi terakhir dari iOS yang bisa menjalankan WA adalh versi 7.1.2.Namun, untuk pengguna iPhone 4S dan 5 dan lainnya yang menjalankan iOS versi terbaru ternyata masih bisa untuk memakai WhatsApp. WhatsApp memang terkenal sangat rutin melakuakn pembaruan perangkat, dan tidak bisa digunakan pada ponsel lama.

Baca Juga Nih

Komentar